
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.local3news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="orrin, orson west dos, architecture, printing, politics, christianity, cargo, ambo, cynthia zimmer, padre, en" />
<meta name="news_keywords" content="orrin, orson west dos, architecture, printing, politics, christianity, cargo, ambo, cynthia zimmer, padre, en" />
<meta name="description" content="(CNN) -- Hace casi 15 meses, los padres adoptivos de Orrin y Orson West le dijeron a la polic&iacute;a que los ni&ntilde;os peque&ntilde;os desaparecieron del patio de la familia en" />
<meta name="author" content="CNNEspa&ntilde;ol sjv" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/8f26ebb2-3272-11ec-8535-83c9562b8454.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Acusan de homicidio a padres adoptivos de ni&ntilde;os desaparecidos en California. Pero los cuerpos no han sido encontrados" />
<meta property="og:description" content="(CNN) -- Hace casi 15 meses, los padres adoptivos de Orrin y Orson West le dijeron a la polic&iacute;a que los ni&ntilde;os peque&ntilde;os desaparecieron del patio de la familia en" />
<meta property="og:site_name" content="Local3News.com" />
<meta property="og:section" content="En Espanol" />
<meta property="article:publisher" content="https://www.facebook.com/WRCBtv" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/8f26ebb2-3272-11ec-8535-83c9562b8454.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WRCB" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif|Fira+Sans:300,400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-schedule.7437bf5a8a1e2acb893db2fd18f17548.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"845"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/regional-national\/en-espanol","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"CNNEspa\u00f1ol sjv","start_hour":"12","id":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8","app":"editorial","ga_page":"\/regional-national\/en-espanol\/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34984531-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16322/cc.js?ns=_cc16322" id="LOTCC_16322"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16322.add('tp', 'TNNW');
		_cc16322.add('act', ' User Login');
		_cc16322.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16322.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a8981bd6-f1e8-5456-bc2f-eca9b201ddb8';
    __tnt.ads.dfp.targeting.k = ["orrin","orson west dos","architecture","printing","politics","christianity","cargo","ambo","cynthia zimmer","padre"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national/en-espanol';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1122042'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1122042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122042'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html&amp;poweredBy&amp;partner=Flex"></script>
<script>/*<![CDATA[*/ window.util_schedule_config || (window.util_schedule_config = []); window.util_schedule_config.push({"id":"1236969","feed":"https:\/\/player.field59.com\/v4\/schedule\/wrcb\/ffbad27e52d2cf025b3bd6460a2328dc97d34199","description":"WATCH","live_description":"ON AIR","display_mode":"block","debug":false}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/live/libraries/flex/components/site/resources/scripts/utility-scheduleCustom.js?_dc=1641924255"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national/en-espanol';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1122048'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1122048').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122048'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national/en-espanol';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1122054'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1122054').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122054'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national/en-espanol';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1122063'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1122063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122063'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national/en-espanol';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1121973'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1121973').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1121973'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Acusan de homicidio a padres adoptivos de niños desaparecidos en California. Pero los cuerpos no han sido encontrados | En Espanol | local3news.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0261b1; } .fixed-nav #main-navigation { background-color: #0261b1 !important; } #site-top-nav-container, #site-top-nav { background-color: #001392; } #site-footer-container, #site-footer { background-color: #0261b1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #1d39aa; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #001392; }#site-header-container{ border-bottom: 3px solid #001392; }#site-footer-container{ border-top: 3px solid #001392; } .tnt-bg-accent { background-color: #001392; } a .tnt-caret-down { color: #001392; } .block-title .block-title-inner { border-color: #001392; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #001392; } .form-control:focus { border-bottom-color: #001392; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.local3news.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Acusan de homicidio a padres adoptivos de niños desaparecidos en California. Pero los cuerpos no han sido encontrados | En Espanol | local3news.com" href="http://www.local3news.com/search/?f=rss&amp;t=article&amp;c=regional-national/en-espanol&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/about-us/terms.html'>Terms of Use</a> and <a href='/about-us/privacy.html'>Privacy Policy</a>.");  
           
 }); 
</script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8  section-regional-national section-en-espanol type-article infinity-disabled" data-path="/regional-national/en-espanol">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.local3news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=845&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fregional-national%2Fen-espanol&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=CNNEspa%C3%B1ol+sjv&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=a8981bd6-f1e8-5456-bc2f-eca9b201ddb8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fregional-national%2Fen-espanol%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34984531-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.local3news.com/tncms/admin/editorial-asset/?edit=a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1122573" class="tncms-block hamburger-logo"><div id="site-logo-1122573" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1122570" class="tncms-block header-social text-center padding-top"><div class="follow-links-1122570 default">
    
    <section id="block-1122570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/WRCBtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WRCB/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wrcbtv" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.local3news.com",
  "sameAs" : ["http://facebook.com/WRCBtv/","http://twitter.com/WRCB/","https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA","https://www.instagram.com/wrcbtv"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1122093" class="tncms-block hidden-md hidden-lg"><section id="block-1122093" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1122093" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1122093" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1122093" class="site-search-form input-group default normal ">
        <label for="site-search-1122093-term" class="sr-only">Site search</label>
        <input id="site-search-1122093-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1122093-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1122093" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1122096" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1122096" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.local3news.com/users/signup/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.local3news.com/users/login/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.local3news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1122096').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.local3news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1122096').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.local3news.com/users/logout/" id="user-logout-form-1122096"><input type="hidden" name="referer_url" value="https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/"  class="nav-link tnt-section-local-traffic">Local Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/"  class="nav-link tnt-section-regionalnational-headlines">Regional/National Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local-3-plus-you/"  class="nav-link tnt-section-local-3-plus-you">Local 3 Plus You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/local-3-apps-for-your-phone-and-tv/local-3-news-apps-for-your-phone-and-tablet/article_73dd5e0c-b573-5482-a3e4-4ae4638cd154.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-3-apps">Local 3 apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/decision/"  class="nav-link tnt-section-decision-2022">Decision 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/school-patrol/"  class="nav-link tnt-section-school-patrol">School Patrol</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/restaurant-report-card/"  class="nav-link tnt-section-restaurant-report-card">Restaurant Report Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/crime-stoppers/"  class="nav-link tnt-section-crime-stoppers">Crime Stoppers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/eye-on-health/"  class="nav-link tnt-section-eye-on-health">Eye On Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What The Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/local-3-in-your-town/"  class="nav-link tnt-section-local-3-in-your-town">Local 3 In Your Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/thinking-out-loud/"  class="nav-link tnt-section-thinking-out-loud">Thinking Out Loud</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/regional-national/"  class="nav-link tnt-section-regionalnational-headlines ">Regional/National Headlines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/tn/"  class="nav-link tnt-section-tennessee">Tennessee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/ga/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/al/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/en-espanol/"  class="nav-link tnt-section-en-espanol">En Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-weather/"  class="nav-link tnt-section-local-weather ">Local Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/school-closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/school-closings-login/"  class="nav-link tnt-section-school-closings-login">School Closings Login</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/hurricane-season/"  class="nav-link tnt-section-hurricane-season">Hurricane Season</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/weather-wise/"  class="nav-link tnt-section-weather-wise">Weather Wise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/local-3-webcams/article_d13bad76-742b-590c-8938-917ebd395fb6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-3-webcams">Local 3 Webcams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-sports/"  class="nav-link tnt-section-local-sports ">Local Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/olympic-zone/"  class="nav-link tnt-section-olympic-zone">Olympic Zone</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/horsing-around/"  class="nav-link tnt-section-horsing-around">Horsing Around</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/on-par-with-paul/"  class="nav-link tnt-section-on-par-with-paul">On Par with Paul</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/mocs/"  class="nav-link tnt-section-mocs">Mocs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/vols/"  class="nav-link tnt-section-vols">Vols</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/lady-vols/"  class="nav-link tnt-section-lady-vols">Lady Vols</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/dawgs/"  class="nav-link tnt-section-dawgs">Dawgs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/tide/"  class="nav-link tnt-section-crimson-tide">Crimson Tide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-traffic/"  class="nav-link tnt-section-local-traffic ">Local Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/fuel-finder/"  class="nav-link tnt-section-fuel-finder">Fuel Finder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/tdot-traffic/"  class="nav-link tnt-section-tdot-traffic">TDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/gdot-traffic/"  class="nav-link tnt-section-gdot-traffic">GDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/aldot-traffic/"  class="nav-link tnt-section-aldot-traffic">ALDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/ncdot-traffic/"  class="nav-link tnt-section-ncdot-traffic">NCDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/cha-flight-tracker/"  class="nav-link tnt-section-cha-flight-tracker">CHA Flight Tracker</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local-3-plus-you/"  class="nav-link tnt-section-local-3-plus-you">Local 3 Plus You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/salutes/"  class="nav-link tnt-section-salutes">Salutes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pauls-pets/"  class="nav-link tnt-section-pauls-pets">Paul's Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/share-your-christmas/"  class="nav-link tnt-section-share-your-christmas">Share Your Christmas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/st-jude-dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/whats-on-local-3/"  class="nav-link tnt-section-whats-on-local-3">What's On Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/advertise_on_local_3.html"  class="nav-link tnt-section-advertise-on-local-3">Advertise On Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/work-at-local-3/"  class="nav-link tnt-section-work-at-local-3">Work At Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/how-to-watch-local-3/"  class="nav-link tnt-section-how-to-watch-local-3">How To Watch Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/local-3-apps-for-your-phone-and-tv/local-3-news-apps-for-your-phone-and-tablet/article_73dd5e0c-b573-5482-a3e4-4ae4638cd154.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-3-apps">Local 3 apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/faq.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/story_removal_requests.html"  class="nav-link tnt-section-story-removal-requests">Story Removal Requests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/mugshot_policy.html"  class="nav-link tnt-section-mugshot-policy">Mugshot Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/cc_information.html"  class="nav-link tnt-section-cc-information">CC Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/fcc_public_files.html"  class="nav-link tnt-section-fcc-public-files">FCC Public Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1122087" class="tncms-block"><div id="site-logo-1122087" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=200%2C291" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=150%2C218 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=225%2C328 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=300%2C437 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=400%2C583 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=540%2C786 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=640%2C932 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=750%2C1092 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="1165"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1162053" class="tncms-block multi-weather"><style>
.weatherCarousel .weatherLoc {
    float:left;
    margin-right: 40px;
}
.weatherCarousel .weatherLoc > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
.weatherCarousel .weatherTemp {
    float:left;
    font-size: 2.5em;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherIcon {
    float:left;
    font-size: 2.5em;
    margin-right: 15px;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherHiLo {float:left;}
.weatherCarousel .weatherHiLo > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
#weather-carousel-1162053 .weatherHiLo > p .hiLo {
    font-weight: bold;
    display: inline !important;
}

</style>
<div id="weather-1162053" class="weatherCarousel weather-current size-medium pull-left">
    
    <div id="weather-carousel-1162053" class="carousel slide" data-ride="carousel">
      <!-- Wrapper for slides -->
      <div class="carousel-inner">
     
            <div class="item active">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Chattanooga</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>71&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Altamont</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="75">H</span> 75&deg;</p>
                  <p><span class="hiLo" data-temp="41">L</span> 41&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>65&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Athens</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="77">H</span> 77&deg;</p>
                  <p><span class="hiLo" data-temp="42">L</span> 42&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>68&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Benton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Chatsworth</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>  Cleveland</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="79">H</span> 79&deg;</p>
                  <p><span class="hiLo" data-temp="41">L</span> 41&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>65&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dalton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="80">H</span> 80&deg;</p>
                  <p><span class="hiLo" data-temp="43">L</span> 43&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>64&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dayton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="73">H</span> 73&deg;</p>
                  <p><span class="hiLo" data-temp="39">L</span> 39&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>62&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dunlap</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Murphy</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="77">H</span> 77&deg;</p>
                  <p><span class="hiLo" data-temp="42">L</span> 42&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>68&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Pikeville</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="73">H</span> 73&deg;</p>
                  <p><span class="hiLo" data-temp="39">L</span> 39&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>62&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Summerville</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="78">H</span> 78&deg;</p>
                  <p><span class="hiLo" data-temp="43">L</span> 43&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>66&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Ringgold</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Trenton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
    </div> <!-- closing carousel-inner -->
   </div><!-- closing carousel -->
    
</div> <!-- weatherCarousel container -->
<script>
    $("#weather-carousel-2132397").carousel({ interval: 3000 });
    console.log("Saw the script with other stuff,");
</script>


    <div class="clearfix"></div>

</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1122069" class="tncms-block"><div id="site-logo-1122069" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1122075" class="tncms-block header-user"><div id="user-controls-1122075" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.local3news.com/users/login/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.local3news.com/users/signup/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.local3news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1122075').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.local3news.com/users/logout/" id="user-logout-form-1122075"><input type="hidden" name="referer_url" value="https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1122072" class="tncms-block"><ul id="site-search-1122072-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1122072" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1122072" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1122072-term" class="sr-only">Site search</label>
        <input id="site-search-1122072-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1122072-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1122072" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1122084" class="tncms-block header-social"><div class="follow-links-1122084 pull-right">
    
    <section id="block-1122084" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Local3News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Local3News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/86400/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/local3news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.local3news.com",
  "sameAs" : ["https://www.facebook.com/Local3News","https://twitter.com/Local3News","https://www.linkedin.com/company/86400/","https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA","https://www.instagram.com/local3news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-local-news"  href="/local-news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/local-weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/local-sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-traffic"  href="/local-traffic/"  tabindex="0" >
                    <span class="nav-label ">Local Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://www.local3news.com/about-us/advertise_on_local_3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0261b1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1122039" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1162125" class="tncms-block visible-sm visible-xs mobile-multi-weather"><style>
.weatherCarousel .weatherLoc {
    float:left;
    margin-right: 40px;
}
.weatherCarousel .weatherLoc > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
.weatherCarousel .weatherTemp {
    float:left;
    font-size: 2.5em;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherIcon {
    float:left;
    font-size: 2.5em;
    margin-right: 15px;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherHiLo {float:left;}
.weatherCarousel .weatherHiLo > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
#weather-carousel-1162125 .weatherHiLo > p .hiLo {
    font-weight: bold;
    display: inline !important;
}

</style>
<div id="weather-1162125" class="weatherCarousel weather-current size-medium pull-left">
    
    <div id="weather-carousel-1162125" class="carousel slide" data-ride="carousel">
      <!-- Wrapper for slides -->
      <div class="carousel-inner">
     
            <div class="item active">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Chattanooga</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>71&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Altamont</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="75">H</span> 75&deg;</p>
                  <p><span class="hiLo" data-temp="41">L</span> 41&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>65&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Athens</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="77">H</span> 77&deg;</p>
                  <p><span class="hiLo" data-temp="42">L</span> 42&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>68&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Benton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Chatsworth</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dalton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="80">H</span> 80&deg;</p>
                  <p><span class="hiLo" data-temp="43">L</span> 43&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>64&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dayton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="73">H</span> 73&deg;</p>
                  <p><span class="hiLo" data-temp="39">L</span> 39&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>62&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dunlap</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Murphy</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="77">H</span> 77&deg;</p>
                  <p><span class="hiLo" data-temp="42">L</span> 42&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>68&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Pikeville</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="73">H</span> 73&deg;</p>
                  <p><span class="hiLo" data-temp="39">L</span> 39&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>62&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Summerville</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="78">H</span> 78&deg;</p>
                  <p><span class="hiLo" data-temp="43">L</span> 43&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>66&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Ringgold</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Trenton</p>
                  <p>Clear</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="81">H</span> 81&deg;</p>
                  <p><span class="hiLo" data-temp="44">L</span> 44&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-night-clear"></span>
              </div>
<div class='weatherTemp'>
                  <p>70&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
    </div> <!-- closing carousel-inner -->
   </div><!-- closing carousel -->
    
</div> <!-- weatherCarousel container -->
<script>
    $("#weather-carousel-2132397").carousel({ interval: 3000 });
    console.log("Saw the script with other stuff,");
</script>


    <div class="clearfix"></div>

</div><div id="tncms-block-1173279" class="tncms-block severe-weather"></div><div id="tncms-block-1122042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122042');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="asset article-default"  data-url="https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="(CNN) -- Hace casi 15 meses, los padres adoptivos de Orrin y Orson West le dijeron a la policía que los niños pequeños desaparecieron del patio de la familia en el sur de California, dijeron las autoridades. Ahora, las autoridades dicen que los hermanos fueron asesinados por sus padres adoptivos meses antes de que fueran reportados como desaparecidos, aunque sus cuerpos 'no han sido encontrados', dijo el miércoles la fiscal de distrito del condado de Kern, Cynthia Zimmer. Fueron acusados de homicidio. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/8f26ebb2-3272-11ec-8535-83c9562b8454.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="local3news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" />
    <style>
                .asset-paging .direction {
                    color: #001392;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.local3news.com\/tncms\/search\/mlt\/?origin=a8981bd6-f1e8-5456-bc2f-eca9b201ddb8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="asset-paging">
                <div id="paging-prev-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="paging-link prev offset"></div>
                <div id="paging-next-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Acusan de homicidio a padres adoptivos de niños desaparecidos en California. Pero los cuerpos no han sido encontrados
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CNNEspañol sjv</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-03T12:19:09-05:00" class="tnt-date asset-date text-muted">
            Mar 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-03T12:19:09-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-03T12:19:09-05:00">
    <meta itemprop="datePublished" content="2022-03-03T12:19:09-05:00">
    <meta itemprop="dateModified" content="2022-03-03T12:19:09-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" data-smart-adunit="/132916964,22657135576/local3news.com/regional-national/en-espanol">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="save-list-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="save-list-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(CNN) -- Hace casi 15 meses, los padres adoptivos de Orrin y Orson West le dijeron a la policía que los niños pequeños desaparecieron del patio de la familia en el sur de California, dijeron las autoridades. Ahora, las autoridades dicen que los hermanos fueron asesinados por sus padres adoptivos meses antes de que fueran reportados como desaparecidos, aunque sus cuerpos "no han sido encontrados", dijo el miércoles la fiscal de distrito del condado de Kern, Cynthia Zimmer. Fueron acusados de homicidio.</p><p>"Esta mañana, me entristece anunciar que la investigación ha revelado que Orrin y Orson West han fallecido", dijo Zimmer.</p><p>"La investigación también reveló que murieron tres meses antes de que sus padres adoptivos denunciaran su desaparición. Sin embargo, me complace anunciar que esta semana, el jurado investigador del condado de Kern acusó formalmente a Trezell y Jacqueline West, los padres adoptivos, por el asesinato de Orrin y Orson West".</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>La policía de Bakersfield arrestó a la pareja de California City alrededor de las 7 p.m. el martes, dijo la fiscal de distrito.</p><p>Zimmer dijo que ambos han sido acusados ​​de:</p><p>Dos cargos de homicidio intencional sin premeditación, en relación con las muertes de Orrin y Orson West Dos cargos de abuso infantil, con Orrin y Orson West como víctimas Un cargo de informe falso en una emergencia</p><p>Si son declarados culpables de ambos cargos de homicidio, cada uno de los acusados ​​podría enfrentar de 30 años a cadena perpetua, dijo Zimmer. La fiscal dijo a los periodistas que no podía entrar en detalles específicos del caso.</p><p>CNN no pudo determinar de inmediato si los West tienen representación legal. La pareja será procesada el jueves, dijo Zimmer.</p><p>Los West tienen otros dos hijos adoptivos y dos hijos biológicos, todos los cuales están bajo la custodia de los servicios de protección infantil, dijo Zimmer.</p><p>El brutal homicidio de una madre y su hijo en 1994 se resolvió gracias a evidencia con ADN, según la policía</p><p>Cómo se desarrolló el caso</p><p>El 21 de diciembre de 2020, Trezell y Jacqueline West le dijeron a la policía de California City que Orrin, que entonces tenía 4 años, y Orson, que entonces tenía 3, habían desaparecido del patio trasero de la familia, dijo Zimmer.</p><p>La policía y voluntarios de la comunidad buscaron, pero fue en vano, dijo la fiscal de distrito.</p><p>En los primeros días de la búsqueda, Trezell y Jacqueline West hablaron con los periodistas y pidieron la ayuda del público para encontrar a los niños.</p><p>Trezell West dijo que estaba moviendo leña mientras su esposa envolvía los regalos de Navidad dentro de la casa y los niños jugaban afuera.</p><p>"Vine a mi casa, los vi allí, entré a la casa, volví a salir, no los vi ahora", dijo Trezell West en ese momento. "Me di cuenta de que dejé la puerta abierta y entré en pánico. Entré a la casa, registré la casa, mi esposa y yo".</p><p>Trezell West dijo que subió a su camioneta para buscar a los niños. "Miré calle abajo, en ambas direcciones. Estaba oscureciendo, hacía frío". Dijo que cuando no pudo encontrar a los niños, llegó a casa y le dijo a su esposa que tenían que llamar a la policía.</p><p>Durante la sesión informativa de diciembre de 2020, un reportero dijo que la madre biológica de los niños cree que la pareja estuvo involucrada.</p><p>"Es comprensible, yo pensaría lo mismo", dijo Trezell West. Animó al público a llamar a la policía con cualquier información.</p><p>Varias agencias de aplicación de la ley "trabajaron diligentemente, cientos de horas en los siguientes 12 meses, buscando a los niños", dijo Zimmer.</p><p>La fiscal de distrito se negó a detallar la información que llevó a las autoridades a creer que los padres adoptivos mataron a los dos niños en septiembre de 2020, unos tres meses antes de que se denunciara su desaparición.</p><p>"No tengo permitido repasar los hechos del caso en este caso", dijo Zimmer a los periodistas el miércoles. "Los hechos del caso deben ser lo que produzcamos en el juicio con jurado porque queremos que tanto la fiscalía como la defensa tengan un juicio justo en el caso".</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Pero Zimmer señaló que la información fue suficiente para que un jurado investigador acusara a Trezell y Jacqueline West.</p><p>El jurado investigador se reunió en diciembre y escuchó el testimonio de decenas de testigos, dijo la fiscal de distrito.</p><p>"Pudimos demostrarle al jurado investigador que los niños habían muerto, que fueron asesinados", dijo Zimmer. "Y lo hicimos a través de una combinación de evidencia directa y circunstancial. Y el jurado quedó convencido de que estaban muertos".</p><p>Los cuerpos de los niños no han sido encontrados.</p><p>Zimmer reconoció que algunas personas pueden estar confundidas sobre cómo alguien podría ser acusado de homicidio cuando no se ha encontrado ningún cuerpo.</p><p>"El hecho de que las fuerzas del orden público no hayan encontrado sus cuerpos no excluye un enjuiciamiento por homicidio", dijo la fiscal de distrito.</p><p>Ella dijo que ha habido otros casos de "ningún cuerpo" que han llevado a condenas por homicidio en todo el país, incluidos al menos dos casos de este tipo en el condado de Kern.</p><p>'Ahora es el momento de empezar el duelo'</p><p>Rosanna Wills, la prima biológica de los niños, dijo que estaba devastada por la noticia de que las autoridades creen que Orrin y Orson están muertos.</p><p>“Ahora es el momento de comenzar el duelo”, dijo Wills a KBAK, afiliada de CNN, después del anuncio de la fiscal de distrito.</p><p>"Solo queremos saber por qué lastimarían a dos bebés".</p><p>Pero la tía de los niños, Kiki Hoard, dijo que no puede llorar por completo hasta que se encuentren los cuerpos de los niños.</p><p>"No vamos a tener un cierre hasta que traigan a los bebés a casa para que podamos tener un entierro adecuado", dijo Hoard a KBAK.</p><p>"Eso es todo lo que queremos ahora: sus cuerpos, el cierre, para que podamos llorar ahora".</p><p>Los jefes de la policía local reconocieron el trabajo de los agentes y voluntarios que recorrieron la comunidad en busca de Orrin y Orson.</p><p>“Esta es una tragedia, una tragedia absoluta que se informó en mi ciudad de que dos niños pequeños podrían ser asesinados por sus padres”, dijo el jefe de policía de la ciudad de California, Jon Walker.</p><p>El jefe de policía de Bakersfield, Greg Terry, dijo que "este no es el resultado que nosotros y tantos habíamos esperado y orado durante el último año".</p><p>"Nuestros pensamientos y oraciones están con las familias de Orrin y Orson, quienes, con las noticias de hoy, sus peores temores se han hecho realidad", dijo Terry el miércoles.</p><p>Pero no habrá una resolución completa del caso hasta que se encuentren los cuerpos y "estos niños sean llevados a casa", dijo Terry.</p><p>"Ahora nos damos cuenta de que la búsqueda de los niños comenzó después de que ya había ocurrido la verdadera tragedia".</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Acusan%20de%20homicidio%20a%20padres%20adoptivos%20de%20ni%C3%B1os%20desaparecidos%20en%20California.%20Pero%20los%20cuerpos%20no%20han%20sido%20encontrados&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fen-espanol%2Facusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos%2Farticle_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/en-espanol/acusan-de-homicidio-a-padres-adoptivos-de-ni-os-desaparecidos-en-california-pero-los-cuerpos/article_a8981bd6-f1e8-5456-bc2f-eca9b201ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8981bd6-f1e8-5456-bc2f-eca9b201ddb8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" class="save-list-a8981bd6-f1e8-5456-bc2f-eca9b201ddb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8981bd6-f1e8-5456-bc2f-eca9b201ddb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22orrin%22#tncms-source=keyword" class="tag-orrin label label-default" data-tncms-track-dmp='search: orrin' rel="nofollow">Orrin</a>
                </li> <li>
                    <a href="/search/?k=%22orson%20west%20dos%22#tncms-source=keyword" class="tag-orson-west-dos label label-default" data-tncms-track-dmp='search: orson-west-dos' rel="nofollow">Orson West Dos</a>
                </li> <li>
                    <a href="/search/?k=%22architecture%22#tncms-source=keyword" class="tag-architecture label label-default" data-tncms-track-dmp='search: architecture' rel="nofollow">Architecture</a>
                </li> <li>
                    <a href="/search/?k=%22printing%22#tncms-source=keyword" class="tag-printing label label-default" data-tncms-track-dmp='search: printing' rel="nofollow">Printing</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity' rel="nofollow">Christianity</a>
                </li> <li>
                    <a href="/search/?k=%22cargo%22#tncms-source=keyword" class="tag-cargo label label-default" data-tncms-track-dmp='search: cargo' rel="nofollow">Cargo</a>
                </li> <li>
                    <a href="/search/?k=%22ambo%22#tncms-source=keyword" class="tag-ambo label label-default" data-tncms-track-dmp='search: ambo' rel="nofollow">Ambo</a>
                </li> <li>
                    <a href="/search/?k=%22cynthia%20zimmer%22#tncms-source=keyword" class="tag-cynthia-zimmer label label-default" data-tncms-track-dmp='search: cynthia-zimmer' rel="nofollow">Cynthia Zimmer</a>
                </li> <li>
                    <a href="/search/?k=%22padre%22#tncms-source=keyword" class="tag-padre label label-default" data-tncms-track-dmp='search: padre' rel="nofollow">Padre</a>
                </li> <li>
                    <a href="/search/?k=%22en%22#tncms-source=keyword" class="tag-en label label-default" data-tncms-track-dmp='search: en' rel="nofollow">En</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1169766" class="tncms-block"><div id="rc-widget-3e2d25" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266293"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1128123" class="tncms-block"><section id="block-1128123" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1128123 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1128123" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1128123" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1145838" class="tncms-block"><div id="field59Companion" class="field59Companion"></div>

            <script type="text/javascript">
                // Using the command queue to enable asynchronous loading.
                // The unit does not actually display now - it displays when
                // the video player is displaying the ads.
                googletag.cmd.push(function() { googletag.display('field59Companion'); });
            </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1236969" class="tncms-block"><section id="block-1236969" class="block emphasis-h3   " ><div id="block-1236969" class="block ">
        
        <div class="livePlayer" style="display:none;">
            <div class="livePlayerBanner">ON AIR</div>
            <div style="position:relative"><iframe src="//player.field59.com/v4/channel/wrcb/ffbad27e52d2cf025b3bd6460a2328dc97d34199.html?full=y" frameborder="0" allow="autoplay; fullscreen" style="width: 100%; height:100%; position:absolute;"></iframe><div style="padding-top: 56.25%;"></div></div>
        </div>
        
     
    </div></section></div><div id="tncms-block-1137444" class="tncms-block"><div class="weather-gif"><a href="/local-weather"><img src="//local3news.com/app/weather/radarloop.gif" class="img-responsive"></a></div></div><div id="tncms-block-1122048" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122048" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122048');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1122504" class="tncms-block add-title-icon hidden-xs"><section id="block-1122504" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1122504 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/restaurant-fails-inspection-after-rodent-droppings-seen-throughout-building/article_55c1c74c-9a74-11ec-9bb7-df025756adfa.html" class="tnt-asset-link" aria-label="Restaurant fails inspection after rodent droppings seen throughout building">
        

        
            Restaurant fails inspection after rodent droppings seen throughout building</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/update-crews-rescue-2-missing-men-in-cave-on-lookout-mtn/article_18a2aa46-99c2-11ec-a38a-67bb9909b7a1.html" class="tnt-asset-link" aria-label="UPDATE: Crews rescue 2 missing men in cave on Lookout Mtn.">
        

        
            UPDATE: Crews rescue 2 missing men in cave on Lookout Mtn.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/fights-end-with-fatal-shooting/article_70827516-98a0-11ec-ab95-8fc0ff814597.html" class="tnt-asset-link" aria-label="Fights end with fatal shooting">
        

        
            Fights end with fatal shooting</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/target-boosts-its-starting-pay-for-some-jobs-to-24-an-hour/article_3891a45b-d8ae-5dc4-9d7f-dd83e714a7fc.html" class="tnt-asset-link" aria-label="Target boosts its starting pay for some jobs to $24 an hour">
        

        
            Target boosts its starting pay for some jobs to $24 an hour</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regional-national/4-year-olds-case-of-the-mondays-caught-on-video/article_076847e2-9a2e-11ec-9771-93d49f065c25.html" class="tnt-asset-link" aria-label="4-year-old's 'case of the Mondays' caught on video">
        

        
            4-year-old's 'case of the Mondays' caught on video</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regional-national/its-5-00-a-m-in-kyiv-if-youre-just-joining-us-on-sunday-heres/article_ff114e82-9775-11ec-b1a4-f7537ea8d003.html" class="tnt-asset-link" aria-label="It's 5:00 a.m. in Kyiv. If you're just joining us on Sunday, here's what you need to know">
        

        
            It's 5:00 a.m. in Kyiv. If you're just joining us on Sunday, here's what you need to know</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regional-national/the-teenager-that-tracked-elon-musks-jet-is-now-tracking-russian-oligarchs/article_4eec3c86-9a65-11ec-82de-cbe6d740985f.html" class="tnt-asset-link" aria-label="The teenager that tracked Elon Musk's jet is now tracking Russian oligarchs">
        

        
            The teenager that tracked Elon Musk's jet is now tracking Russian oligarchs</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/trains-stopped-for-twelve-hours-during-cave-rescue/article_0e4c4c54-9a63-11ec-b0d3-cb8566a2bab8.html" class="tnt-asset-link" aria-label="Trains stopped for twelve hours during cave rescue">
        

        
            Trains stopped for twelve hours during cave rescue</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regional-national/burned-ship-carrying-audis-porsches-bentleys-and-lamborghinis-has-now-sunk/article_91ccc2a4-3c9d-522f-9f79-4ff73d770c29.html" class="tnt-asset-link" aria-label="Burned ship carrying Audis, Porsches, Bentleys and Lamborghinis has now sunk">
        

        
            Burned ship carrying Audis, Porsches, Bentleys and Lamborghinis has now sunk</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regional-national/fact-check-bidens-2022-state-of-the-union-address/article_6eb15cc4-ea6b-5b0e-98d5-81410a8f54de.html" class="tnt-asset-link" aria-label="FACT CHECK: Biden's 2022 State of the Union address">
        

        
            FACT CHECK: Biden's 2022 State of the Union address</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1169757" class="tncms-block"><script src="https://widget.eviesays.com/wrcb/homepage" async></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1122054" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122054" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122054');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1212276" class="tncms-block div-lines add-title-icon"><section id="block-1212276" class="block emphasis-h4  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1212276 ">
        <div class="block-title-inner">
            <h4>
                
                Must See Video
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1212276-16e3a57c-4fca-5d8b-8985-4e997e5b7c1e" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-local-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-16e3a57c-4fca-5d8b-8985-4e997e5b7c1e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local-weather/david-karnes-evening-weather-forecast/video_16e3a57c-4fca-5d8b-8985-4e997e5b7c1e.html" class="tnt-asset-link"  aria-label="David Karnes' evening weather forecast">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="David Karnes' evening weather forecast"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/1/6e/16e3a57c-4fca-5d8b-8985-4e997e5b7c1e/62214c1142957.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local-weather/david-karnes-evening-weather-forecast/video_16e3a57c-4fca-5d8b-8985-4e997e5b7c1e.html" class="tnt-asset-link" aria-label="David Karnes' evening weather forecast">
        

        
            David Karnes' evening weather forecast</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1212276-97364f72-ffd7-50e8-aa07-0ca846878a40" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-97364f72-ffd7-50e8-aa07-0ca846878a40 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/video/gas-prices-continue-to-rise-during-russia-ukraine-conflict/video_97364f72-ffd7-50e8-aa07-0ca846878a40.html" class="tnt-asset-link"  aria-label="Gas prices continue to rise during Russia-Ukraine conflict">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gas prices continue to rise during Russia-Ukraine conflict"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/9/73/97364f72-ffd7-50e8-aa07-0ca846878a40/622148760e033.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/gas-prices-continue-to-rise-during-russia-ukraine-conflict/video_97364f72-ffd7-50e8-aa07-0ca846878a40.html" class="tnt-asset-link" aria-label="Gas prices continue to rise during Russia-Ukraine conflict">
        

        
            Gas prices continue to rise during Russia-Ukraine conflict</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1212276-67c469bf-003a-5036-9f5c-a8127620da05" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-67c469bf-003a-5036-9f5c-a8127620da05 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/video/deputy-chief-calls-rescue-of-two-lost-cavers-most-unique-in-his-career/video_67c469bf-003a-5036-9f5c-a8127620da05.html" class="tnt-asset-link"  aria-label="Deputy chief calls rescue of two lost cavers most unique in his career">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputy chief calls rescue of two lost cavers most unique in his career"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/6/7c/67c469bf-003a-5036-9f5c-a8127620da05/6221451827495.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/deputy-chief-calls-rescue-of-two-lost-cavers-most-unique-in-his-career/video_67c469bf-003a-5036-9f5c-a8127620da05.html" class="tnt-asset-link" aria-label="Deputy chief calls rescue of two lost cavers most unique in his career">
        

        
            Deputy chief calls rescue of two lost cavers most unique in his career</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1122063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122063');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1122051" class="tncms-block add-title-icon"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1121973" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1121973" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1121973');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1121976" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1121976" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1121979" class="tncms-block header-social padding-bottom"><div class="follow-links-1121979 default">
    
    <section id="block-1121979" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Local3News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Local3News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/86400/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/local3news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.local3news.com",
  "sameAs" : ["https://www.facebook.com/Local3News","https://twitter.com/Local3News","https://www.linkedin.com/company/86400/","https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA","https://www.instagram.com/local3news/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-fcc-public-files"  href="/about-us/fcc_public_files.html"  tabindex="0" >
                    <span class="nav-label ">FCC Public Files</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeoc"  href="/about-us/eeoc/2021-eeoc-pdf/pdf_00bf3b1c-68f1-11ec-a118-739ee4d0f24c.html"  tabindex="0" >
                    <span class="nav-label ">EEOC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1121985" class="tncms-block"><section id="block-1121985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1121985 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-news"  href="/local-news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/local-weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/local-sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-traffic"  href="/local-traffic/"  tabindex="0" >
                    <span class="nav-label ">Local Traffic</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1121982" class="tncms-block"><section id="block-1121982" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1121982 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-3-plus-you"  href="/community/local-3-plus-you/"  tabindex="0" >
                    <span class="nav-label ">Local 3 Plus You</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/community-calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1121988" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1121988"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Local 3 News</a>, 900 Whitehall Road Chattanooga, TN</small><small>&nbsp;| <a href="/about-us/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/about-us/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a8981bd6-f1e8-5456-bc2f-eca9b201ddb8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16322.add('act', dmpData);_cc16322.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["regional-national/en-espanol"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["orrin", "orson west dos", "architecture", "printing", "politics", "christianity", "cargo", "ambo", "cynthia zimmer", "padre", "en"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1122093'),
            query_input = d.getElementById('site-search-1122093-term'),
            search_dropdown = d.getElementById('site-search-1122093-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1122093 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1122072'),
            query_input = d.getElementById('site-search-1122072-term'),
            search_dropdown = d.getElementById('site-search-1122072-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1122072 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16322.add('act', dmpData);_cc16322.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>