
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.local3news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="joe biden, ukraine, russia, politics, invasion, white house, anne neuberger, cyberattack" />
<meta name="news_keywords" content="joe biden, ukraine, russia, politics, invasion, white house, anne neuberger, cyberattack" />
<meta name="description" content="President Joe Biden will speak at 4 p.m. ET Friday to address the latest developments in the crisis between Russia and Ukraine, as his White House is now blaming Russian" />
<meta name="author" content="Betsy Klein and Sam Fossum, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Biden set to speak as White House blames Russia for cyberattack on Ukraine" />
<meta property="og:description" content="President Joe Biden will speak at 4 p.m. ET Friday to address the latest developments in the crisis between Russia and Ukraine, as his White House is now blaming Russian" />
<meta property="og:site_name" content="Local3News.com" />
<meta property="og:section" content="Regional/National Headlines" />
<meta property="article:publisher" content="https://www.facebook.com/WRCBtv" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WRCB" />
<meta name="twitter:image:alt" content="Biden set to speak as White House blames Russia for cyberattack on Ukraine" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif|Fira+Sans:300,400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-schedule.7437bf5a8a1e2acb893db2fd18f17548.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"845"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/regional-national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Betsy Klein and Sam Fossum, CNN","start_hour":"11","id":"2d2b632f-82bc-58da-b4b9-177edff3a2d8","app":"editorial","ga_page":"\/regional-national\/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34984531-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16322/cc.js?ns=_cc16322" id="LOTCC_16322"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16322.add('tp', 'TNNW');
		_cc16322.add('act', ' User Login');
		_cc16322.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16322.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joe biden","ukraine","russia","politics","invasion","white house","anne neuberger","cyberattack"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/local3news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1122042'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1122042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122042'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html&amp;poweredBy&amp;partner=Flex"></script>
<script>/*<![CDATA[*/ window.util_schedule_config || (window.util_schedule_config = []); window.util_schedule_config.push({"id":"1236969","feed":"https:\/\/player.field59.com\/v4\/schedule\/wrcb\/ffbad27e52d2cf025b3bd6460a2328dc97d34199","description":"WATCH","live_description":"ON AIR","display_mode":"block","debug":false}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/live/libraries/flex/components/site/resources/scripts/utility-scheduleCustom.js?_dc=1641924255"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1122048'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1122048').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122048'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1122054'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1122054').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122054'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1122063'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1122063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1122063'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/local3news.com/regional-national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1121973'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1121973').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1121973'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Biden set to speak as White House blames Russia for cyberattack on Ukraine | Regional/National Headlines | local3news.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0261b1; } .fixed-nav #main-navigation { background-color: #0261b1 !important; } #site-top-nav-container, #site-top-nav { background-color: #001392; } #site-footer-container, #site-footer { background-color: #0261b1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #1d39aa; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #001392; }#site-header-container{ border-bottom: 3px solid #001392; }#site-footer-container{ border-top: 3px solid #001392; } .tnt-bg-accent { background-color: #001392; } a .tnt-caret-down { color: #001392; } .block-title .block-title-inner { border-color: #001392; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #001392; } .form-control:focus { border-bottom-color: #001392; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.local3news.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Biden set to speak as White House blames Russia for cyberattack on Ukraine | Regional/National Headlines | local3news.com" href="http://www.local3news.com/search/?f=rss&amp;t=article&amp;c=regional-national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/about-us/terms.html'>Terms of Use</a> and <a href='/about-us/privacy.html'>Privacy Policy</a>.");  
           
 }); 
</script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-2d2b632f-82bc-58da-b4b9-177edff3a2d8  section-regional-national type-article infinity-disabled" data-path="/regional-national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.local3news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=845&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fregional-national&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Betsy+Klein+and+Sam+Fossum%2C+CNN&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=2d2b632f-82bc-58da-b4b9-177edff3a2d8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fregional-national%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34984531-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.local3news.com/tncms/admin/editorial-asset/?edit=2d2b632f-82bc-58da-b4b9-177edff3a2d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1122573" class="tncms-block hamburger-logo"><div id="site-logo-1122573" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/c057d438-31d9-11ec-8535-6f09f03b9887.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1122570" class="tncms-block header-social text-center padding-top"><div class="follow-links-1122570 default">
    
    <section id="block-1122570" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/WRCBtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WRCB/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wrcbtv" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.local3news.com",
  "sameAs" : ["http://facebook.com/WRCBtv/","http://twitter.com/WRCB/","https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA","https://www.instagram.com/wrcbtv"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1122093" class="tncms-block hidden-md hidden-lg"><section id="block-1122093" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1122093" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1122093" aria-labelledby="site-search-button-1122093" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1122093" class="site-search-form input-group default normal ">
        <input id="site-search-1122093-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1122093-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1122093" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1122096" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1122096" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.local3news.com/users/signup/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.local3news.com/users/login/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.local3news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1122096').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.local3news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1122096').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.local3news.com/users/logout/" id="user-logout-form-1122096"><input type="hidden" name="referer_url" value="https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/"  class="nav-link tnt-section-local-traffic">Local Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/"  class="nav-link tnt-section-regionalnational-headlines">Regional/National Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local-3-plus-you/"  class="nav-link tnt-section-local-3-plus-you">Local 3 Plus You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/local-3-apps-for-your-phone-and-tv/local-3-news-apps-for-your-phone-and-tablet/article_73dd5e0c-b573-5482-a3e4-4ae4638cd154.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-3-apps">Local 3 apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/school-patrol/"  class="nav-link tnt-section-school-patrol">School Patrol</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/restaurant-report-card/"  class="nav-link tnt-section-restaurant-report-card">Restaurant Report Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/crime-stoppers/"  class="nav-link tnt-section-crime-stoppers">Crime Stoppers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/eye-on-health/"  class="nav-link tnt-section-eye-on-health">Eye On Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What The Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/local-3-in-your-town/"  class="nav-link tnt-section-local-3-in-your-town">Local 3 In Your Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/thinking-out-loud/"  class="nav-link tnt-section-thinking-out-loud">Thinking Out Loud</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/regional-national/"  class="nav-link tnt-section-regionalnational-headlines ">Regional/National Headlines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/tn/"  class="nav-link tnt-section-tennessee">Tennessee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/ga/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/al/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional-national/en-espanol/"  class="nav-link tnt-section-en-espanol">En Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-weather/"  class="nav-link tnt-section-local-weather ">Local Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/school-closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/school-closings-login/"  class="nav-link tnt-section-school-closings-login">School Closings Login</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/hurricane-season/"  class="nav-link tnt-section-hurricane-season">Hurricane Season</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-weather/weather-wise/"  class="nav-link tnt-section-weather-wise">Weather Wise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/local-3-webcams/article_d13bad76-742b-590c-8938-917ebd395fb6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-3-webcams">Local 3 Webcams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-sports/"  class="nav-link tnt-section-local-sports ">Local Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/olympic-zone/"  class="nav-link tnt-section-olympic-zone">Olympic Zone</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/horsing-around/"  class="nav-link tnt-section-horsing-around">Horsing Around</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/on-par-with-paul/"  class="nav-link tnt-section-on-par-with-paul">On Par with Paul</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/mocs/"  class="nav-link tnt-section-mocs">Mocs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/vols/"  class="nav-link tnt-section-vols">Vols</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/lady-vols/"  class="nav-link tnt-section-lady-vols">Lady Vols</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/dawgs/"  class="nav-link tnt-section-dawgs">Dawgs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-sports/tide/"  class="nav-link tnt-section-crimson-tide">Crimson Tide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-traffic/"  class="nav-link tnt-section-local-traffic ">Local Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/fuel-finder/"  class="nav-link tnt-section-fuel-finder">Fuel Finder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/tdot-traffic/"  class="nav-link tnt-section-tdot-traffic">TDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/gdot-traffic/"  class="nav-link tnt-section-gdot-traffic">GDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/aldot-traffic/"  class="nav-link tnt-section-aldot-traffic">ALDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/ncdot-traffic/"  class="nav-link tnt-section-ncdot-traffic">NCDOT Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-traffic/cha-flight-tracker/"  class="nav-link tnt-section-cha-flight-tracker">CHA Flight Tracker</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local-3-plus-you/"  class="nav-link tnt-section-local-3-plus-you">Local 3 Plus You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/salutes/"  class="nav-link tnt-section-salutes">Salutes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pauls-pets/"  class="nav-link tnt-section-pauls-pets">Paul's Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/share-your-christmas/"  class="nav-link tnt-section-share-your-christmas">Share Your Christmas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/st-jude-dream-home/"  class="nav-link tnt-section-st-jude-dream-home">St. Jude Dream Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/whats-on-local-3/"  class="nav-link tnt-section-whats-on-local-3">What's On Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/advertise_on_local_3.html"  class="nav-link tnt-section-advertise-on-local-3">Advertise On Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/work-at-local-3/"  class="nav-link tnt-section-work-at-local-3">Work At Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/how-to-watch-local-3/"  class="nav-link tnt-section-how-to-watch-local-3">How To Watch Local 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/local-3-apps-for-your-phone-and-tv/local-3-news-apps-for-your-phone-and-tablet/article_73dd5e0c-b573-5482-a3e4-4ae4638cd154.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-3-apps">Local 3 apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/faq.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/story_removal_requests.html"  class="nav-link tnt-section-story-removal-requests">Story Removal Requests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/mugshot_policy.html"  class="nav-link tnt-section-mugshot-policy">Mugshot Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/cc_information.html"  class="nav-link tnt-section-cc-information">CC Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/fcc_public_files.html"  class="nav-link tnt-section-fcc-public-files">FCC Public Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.local3news.com/about-us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1122087" class="tncms-block"><div id="site-logo-1122087" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=200%2C291" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=150%2C218 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=225%2C328 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=300%2C437 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=400%2C583 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=540%2C786 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=640%2C932 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png?resize=750%2C1092 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/4fc88534-31d2-11ec-8535-2bcb07e375d7.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="1165"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1162053" class="tncms-block multi-weather"><style>
.weatherCarousel .weatherLoc {
    float:left;
    margin-right: 40px;
}
.weatherCarousel .weatherLoc > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
.weatherCarousel .weatherTemp {
    float:left;
    font-size: 2.5em;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherIcon {
    float:left;
    font-size: 2.5em;
    margin-right: 15px;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherHiLo {float:left;}
.weatherCarousel .weatherHiLo > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
#weather-carousel-1162053 .weatherHiLo > p .hiLo {
    font-weight: bold;
    display: inline !important;
}

</style>
<div id="weather-1162053" class="weatherCarousel weather-current size-medium pull-left">
    
    <div id="weather-carousel-1162053" class="carousel slide" data-ride="carousel">
      <!-- Wrapper for slides -->
      <div class="carousel-inner">
     
            <div class="item active">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Chattanooga</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="36">H</span> 36&deg;</p>
                  <p><span class="hiLo" data-temp="25">L</span> 25&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Altamont</p>
                  <p>Sunny</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="40">H</span> 40&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-sunny"></span>
              </div>
<div class='weatherTemp'>
                  <p>38&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Athens</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="39">H</span> 39&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>37&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Benton</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Chatsworth</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>  Cleveland</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="36">H</span> 36&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dalton</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="37">H</span> 37&deg;</p>
                  <p><span class="hiLo" data-temp="27">L</span> 27&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dayton</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="31">H</span> 31&deg;</p>
                  <p><span class="hiLo" data-temp="22">L</span> 22&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>28&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dunlap</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Murphy</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="39">H</span> 39&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>37&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Pikeville</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="31">H</span> 31&deg;</p>
                  <p><span class="hiLo" data-temp="22">L</span> 22&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>28&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Summerville</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="40">H</span> 40&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>39&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Ringgold</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Trenton</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
    </div> <!-- closing carousel-inner -->
   </div><!-- closing carousel -->
    
</div> <!-- weatherCarousel container -->
<script>
    $("#weather-carousel-2132397").carousel({ interval: 3000 });
    console.log("Saw the script with other stuff,");
</script>


    <div class="clearfix"></div>

</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1122069" class="tncms-block"><div id="site-logo-1122069" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/f2320b68-583a-11ec-b83d-57b9f2e2f07b.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1122075" class="tncms-block header-user"><div id="user-controls-1122075" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.local3news.com/users/login/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.local3news.com/users/signup/?referer_url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.local3news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.local3news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1122075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.local3news.com/users/logout/" id="user-logout-form-1122075"><input type="hidden" name="referer_url" value="https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1122072" class="tncms-block"><ul id="site-search-1122072-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1122072" aria-labelledby="site-search-button-1122072" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1122072" class="site-search-form input-group pull-right normal ">
        <input id="site-search-1122072-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1122072-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1122072" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1122084" class="tncms-block header-social"><div class="follow-links-1122084 pull-right">
    
    <section id="block-1122084" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Local3News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Local3News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/86400/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/local3news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.local3news.com",
  "sameAs" : ["https://www.facebook.com/Local3News","https://twitter.com/Local3News","https://www.linkedin.com/company/86400/","https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA","https://www.instagram.com/local3news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-local-news"  href="/local-news/"  tabindex="0" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/local-weather/"  tabindex="0" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/local-sports/"  tabindex="0" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-traffic"  href="/local-traffic/"  tabindex="0" >
                    <span class="nav-label">Local Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://www.local3news.com/about-us/advertise_on_local_3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0261b1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1122039" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1162125" class="tncms-block visible-sm visible-xs mobile-multi-weather"><style>
.weatherCarousel .weatherLoc {
    float:left;
    margin-right: 40px;
}
.weatherCarousel .weatherLoc > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
.weatherCarousel .weatherTemp {
    float:left;
    font-size: 2.5em;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherIcon {
    float:left;
    font-size: 2.5em;
    margin-right: 15px;
    color: rgb(103,103,103);
    font-weight: bold;
}
.weatherCarousel .weatherHiLo {float:left;}
.weatherCarousel .weatherHiLo > p {
    margin-bottom: 0px;
    color: rgb(103,103,103);
}
#weather-carousel-1162125 .weatherHiLo > p .hiLo {
    font-weight: bold;
    display: inline !important;
}

</style>
<div id="weather-1162125" class="weatherCarousel weather-current size-medium pull-left">
    
    <div id="weather-carousel-1162125" class="carousel slide" data-ride="carousel">
      <!-- Wrapper for slides -->
      <div class="carousel-inner">
     
            <div class="item active">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Chattanooga</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="36">H</span> 36&deg;</p>
                  <p><span class="hiLo" data-temp="25">L</span> 25&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Altamont</p>
                  <p>Sunny</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="40">H</span> 40&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-sunny"></span>
              </div>
<div class='weatherTemp'>
                  <p>38&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'>Athens</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="39">H</span> 39&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>37&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Benton</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Chatsworth</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dalton</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="37">H</span> 37&deg;</p>
                  <p><span class="hiLo" data-temp="27">L</span> 27&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dayton</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="31">H</span> 31&deg;</p>
                  <p><span class="hiLo" data-temp="22">L</span> 22&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>28&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Dunlap</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Murphy</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="39">H</span> 39&deg;</p>
                  <p><span class="hiLo" data-temp="24">L</span> 24&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>37&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Pikeville</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="31">H</span> 31&deg;</p>
                  <p><span class="hiLo" data-temp="22">L</span> 22&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>28&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Summerville</p>
                  <p>Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="40">H</span> 40&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-day-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>39&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Ringgold</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
            <div class="item ">
              <div class='weatherLoc'>
                  <p style='font-weight:bold;'> Trenton</p>
                  <p>Mostly Cloudy</p>
              </div>
              
              
              <div class='weatherHiLo'>
                  <p><span class="hiLo" data-temp="45">H</span> 45&deg;</p>
                  <p><span class="hiLo" data-temp="26">L</span> 26&deg;</p>
              </div>
<div class='weatherIcon'>
                  <span class="fas tnt-wi-cloudy"></span>
              </div>
<div class='weatherTemp'>
                  <p>36&deg;</p>
              </div>



              <div class='clearfix'></div>
            </div>
            
    </div> <!-- closing carousel-inner -->
   </div><!-- closing carousel -->
    
</div> <!-- weatherCarousel container -->
<script>
    $("#weather-carousel-2132397").carousel({ interval: 3000 });
    console.log("Saw the script with other stuff,");
</script>


    <div class="clearfix"></div>

</div><div id="tncms-block-1173279" class="tncms-block severe-weather"></div><div id="tncms-block-1122042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122042');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-e438716a-24aa-5b1b-a11a-bec56da0a7ad" class="modal fullscreen in modal-image image-default modal-e438716a-24aa-5b1b-a11a-bec56da0a7ad" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Biden set to speak as White House blames Russia for cyberattack on Ukraine"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e438716a-24aa-5b1b-a11a-bec56da0a7ad" data-target=".caption-inner-modal-image-e438716a-24aa-5b1b-a11a-bec56da0a7ad">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e438716a-24aa-5b1b-a11a-bec56da0a7ad collapse in"><div class="caption-text"><p>President Joe Biden speaks about Ukraine in the East Room of the White House, Tuesday, Feb. 15, in Washington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Alex Brandon/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Fimage_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/image_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e438716a-24aa-5b1b-a11a-bec56da0a7ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Fimage_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/image_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e438716a-24aa-5b1b-a11a-bec56da0a7ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/image_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/image_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e438716a-24aa-5b1b-a11a-bec56da0a7ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/e438716a-24aa-5b1b-a11a-bec56da0a7ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e438716a-24aa-5b1b-a11a-bec56da0a7ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Fimage_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e438716a-24aa-5b1b-a11a-bec56da0a7ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/image_e438716a-24aa-5b1b-a11a-bec56da0a7ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e438716a-24aa-5b1b-a11a-bec56da0a7ad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e438716a-24aa-5b1b-a11a-bec56da0a7ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e438716a-24aa-5b1b-a11a-bec56da0a7ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e438716a-24aa-5b1b-a11a-bec56da0a7ad" class="save-list-e438716a-24aa-5b1b-a11a-bec56da0a7ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e438716a-24aa-5b1b-a11a-bec56da0a7ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e438716a-24aa-5b1b-a11a-bec56da0a7ad img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="asset article-default"  data-url="https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="President Joe Biden will speak at 4 p.m. ET Friday to address the latest developments in the crisis between Russia and Ukraine, as his White House is now blaming Russian intelligence for a massive cyberattack on Ukraine. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="local3news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" />
    <style>
                .asset-paging .direction {
                    color: #001392;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.local3news.com\/tncms\/search\/mlt\/?origin=2d2b632f-82bc-58da-b4b9-177edff3a2d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="asset-paging">
                <div id="paging-prev-2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="paging-link prev offset"></div>
                <div id="paging-next-2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Biden set to speak as White House blames Russia for cyberattack on Ukraine
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Betsy Klein and Sam Fossum, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-18T11:12:38-05:00" class="tnt-date asset-date text-muted">
            Feb 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-18T11:12:38-05:00" class="tnt-date asset-date text-muted">Feb 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-18T15:21:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">20 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-18T11:12:38-05:00">
    <meta itemprop="datePublished" content="2022-02-18T11:12:38-05:00">
    <meta itemprop="dateModified" content="2022-02-18T10:21:56-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e438716a-24aa-5b1b-a11a-bec56da0a7ad" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e438716a-24aa-5b1b-a11a-bec56da0a7ad" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Biden set to speak as White House blames Russia for cyberattack on Ukraine"
                        class="img-responsive full tnt-restrict-img-e438716a-24aa-5b1b-a11a-bec56da0a7ad blur" />
            </div><style>
                .tnt-restrict-img-e438716a-24aa-5b1b-a11a-bec56da0a7ad {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/e/43/e438716a-24aa-5b1b-a11a-bec56da0a7ad/620fd1de1e2a4.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>President Joe Biden speaks about Ukraine in the East Room of the White House, Tuesday, Feb. 15, in Washington.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Alex Brandon/AP</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" data-smart-adunit="/132916964,22657135576/local3news.com/regional-national">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d2b632f-82bc-58da-b4b9-177edff3a2d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="save-list-2d2b632f-82bc-58da-b4b9-177edff3a2d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d2b632f-82bc-58da-b4b9-177edff3a2d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d2b632f-82bc-58da-b4b9-177edff3a2d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="save-list-2d2b632f-82bc-58da-b4b9-177edff3a2d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d2b632f-82bc-58da-b4b9-177edff3a2d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><a href="https://www.cnn.com/specials/politics/joe-biden-news" target="_blank">President Joe Biden</a> will speak at 4 p.m. ET Friday to address the latest developments in the crisis between Russia and Ukraine, as his White House is now blaming Russian intelligence for a massive cyberattack on Ukraine.</p><p>"We believe that the Russian government is responsible for widescale cyberattacks on Ukrainian banks this week. We have technical information that links the Russian Main Intelligence Directorate, or GRU, as known GRU infrastructure was seen transmitting high volumes of communication to Ukraine based IP addresses and domains," said Anne Neuberger, deputy national security advisor for cyber and emerging technology.</p><p>The attribution for the attack was unusually fast for the US government, and Neuberger noted that Russia has previously benefited from US delays in attributing Russian hacking operations.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Russia likes to move in the shadows and counts on a long process of attribution so it can continue its malicious behaviour against Ukraine in cyberspace, including pre-positioning for its potential invasion," Neuberger told reporters in the White House briefing room.</p><p>The comments came about an hour before Biden was set to speak about the situation in Ukraine. The President last spoke about the crisis <a href="https://www.cnn.com/2022/02/17/politics/joe-biden-russia/index.html" target="_blank">on Thursday as he departed</a> the White House for a trip to Ohio, when he said there is "every indication" a Russian invasion of Ukraine "will happen in the next several days," and the threat of an attack is "very high."</p><p>"It's very high because they have not moved any of their troops out. They have moved more troops in, number one. Number two, we have reason to believe they are engaged in a false flag operation to have an excuse to go in. Every indication we have is they are prepared to go into Ukraine, attack Ukraine," he said.</p><p>The Friday remarks come amid escalating tensions as US Ambassador to the Organization for Security and Cooperation in Europe Michael Carpenter warned earlier Friday that the US has assessed a significant Russian military buildup near Ukraine just in the last two weeks.</p><p>"Russia probably has massed between 169,000-190,000 personnel in and near Ukraine as compared with about 100,000 on January 30," he said in a statement at the OSCE meeting. That includes Russian troops on the borders of Ukraine as well as the Russian-led forces in eastern Ukraine, which have not been included in previous US assessments of Russia's strength in the area.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Shortly before his remarks, Biden is set to speak Friday afternoon with allies in North America and Europe. He will hold a phone call with the leaders of Canada, France, Germany, Italy, Poland, Romania, the United Kingdom, the European Union and NATO to discuss the ongoing crisis.</p><p>The President on Friday called in to a meeting Vice President Kamala Harris was holding with members of Congress, who are all attending the Munich Security Conference in Germany, according to a person in the room, and reiterated the work the US and allies have been doing to try to prevent a Russian invasion of Ukraine. He also updated the members on the situation at Ukraine's borders.</p><p>Biden has predicted a Russian invasion of Ukraine before but has previously couched his forecast by saying Putin hadn't made up his mind, and he has repeatedly pressed for further diplomatic efforts to avoid a military conflict. He was more definitive on Thursday, a day after US officials said 7,000 more Russian troops have arrived near Ukraine, contradicting earlier Russian claims of a pull-back.</p><p>Pressed on whether he believes an attack will happen -- and when -- Biden said: "Yes. My sense is it will happen in the next several days."</p><p><em>This is a breaking story and will be updated.</em></p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&via=WRCB&url=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.local3news.com/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.local3news.com/tncms/asset/editorial/2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLocal%203%20News%5D%20Biden%20set%20to%20speak%20as%20White%20House%20blames%20Russia%20for%20cyberattack%20on%20Ukraine&body=https%3A%2F%2Fwww.local3news.com%2Fregional-national%2Fbiden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine%2Farticle_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-national/biden-set-to-speak-as-white-house-blames-russia-for-cyberattack-on-ukraine/article_2d2b632f-82bc-58da-b4b9-177edff3a2d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d2b632f-82bc-58da-b4b9-177edff3a2d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d2b632f-82bc-58da-b4b9-177edff3a2d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d2b632f-82bc-58da-b4b9-177edff3a2d8" class="save-list-2d2b632f-82bc-58da-b4b9-177edff3a2d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d2b632f-82bc-58da-b4b9-177edff3a2d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22ukraine%22#tncms-source=keyword" class="tag-ukraine label label-default" data-tncms-track-dmp='search: ukraine'>Ukraine</a>
            </li> <li>
                <a href="/search/?k=%22russia%22#tncms-source=keyword" class="tag-russia label label-default" data-tncms-track-dmp='search: russia'>Russia</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22invasion%22#tncms-source=keyword" class="tag-invasion label label-default" data-tncms-track-dmp='search: invasion'>Invasion</a>
            </li> <li>
                <a href="/search/?k=%22white%20house%22#tncms-source=keyword" class="tag-white-house label label-default" data-tncms-track-dmp='search: white-house'>White House</a>
            </li> <li>
                <a href="/search/?k=%22anne%20neuberger%22#tncms-source=keyword" class="tag-anne-neuberger label label-default" data-tncms-track-dmp='search: anne-neuberger'>Anne Neuberger</a>
            </li> <li>
                <a href="/search/?k=%22cyberattack%22#tncms-source=keyword" class="tag-cyberattack label label-default" data-tncms-track-dmp='search: cyberattack'>Cyberattack</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1169766" class="tncms-block"><div id="rc-widget-3e2d25" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266293"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1128123" class="tncms-block"><section id="block-1128123" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1128123 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1128123" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1128123" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1145838" class="tncms-block"><div id="field59Companion" class="field59Companion"></div>

            <script type="text/javascript">
                // Using the command queue to enable asynchronous loading.
                // The unit does not actually display now - it displays when
                // the video player is displaying the ads.
                googletag.cmd.push(function() { googletag.display('field59Companion'); });
            </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1236969" class="tncms-block"><section id="block-1236969" class="block emphasis-h3   " ><div id="block-1236969" class="block ">
        
        <div class="livePlayer" style="display:none;">
            <div class="livePlayerBanner">ON AIR</div>
            <div style="position:relative"><iframe src="//player.field59.com/v4/channel/wrcb/ffbad27e52d2cf025b3bd6460a2328dc97d34199.html?full=y" frameborder="0" allow="autoplay; fullscreen" style="width: 100%; height:100%; position:absolute;"></iframe><div style="padding-top: 56.25%;"></div></div>
        </div>
        
     
    </div></section></div><div id="tncms-block-1137444" class="tncms-block"><div class="weather-gif"><a href="/local-weather"><img src="//local3news.com/app/weather/radarloop.gif" class="img-responsive"></a></div></div><div id="tncms-block-1122048" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122048" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122048');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1122504" class="tncms-block add-title-icon hidden-xs"><section id="block-1122504" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1122504 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/lack-of-handwashing-leads-to-near-failure-for-restaurant/article_0e8d7d9c-8f6d-11ec-ad7b-dbbc2d09993f.html" class="tnt-asset-link" aria-label="Lack of handwashing leads to near-failure for restaurant">
        

        
            Lack of handwashing leads to near-failure for restaurant</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/mcminn-county-woman-accused-of-sexual-encounters-with-minors-arrested-after-2-month-investigation/article_5a11f528-8ea4-11ec-ba55-2bdbffea65b3.html" class="tnt-asset-link" aria-label="McMinn County woman accused of sexual encounters with minors arrested after 2-month investigation">
        

        
            McMinn County woman accused of sexual encounters with minors arrested after 2-month investigation</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/former-chattanooga-teacher-faces-six-child-molestation-charges/article_24436338-8c55-11ec-99e5-ebc46e4636ac.html" class="tnt-asset-link" aria-label="Former Chattanooga teacher faces six child molestation charges">
        

        
            Former Chattanooga teacher faces six child molestation charges</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/update-evidence-points-to-potential-cause-for-fire-at-little-lambs-daycare-in-cleveland-last/article_743e85d0-8de4-11ec-8f48-abc48fb268da.html" class="tnt-asset-link" aria-label="UPDATE: Evidence points to potential cause for fire at Little Lambs daycare in Cleveland last week">
        

        
            UPDATE: Evidence points to potential cause for fire at Little Lambs daycare in Cleveland last week</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/real-ids-needed-by-2023-to-any-tennesseean-traveling-by-air-or-entering-a-federal/article_14af0c76-8c62-11ec-bc2e-7b97f1279f5e.html" class="tnt-asset-link" aria-label="REAL IDs needed by 2023 to any Tennesseean traveling by air or entering a Federal facility">
        

        
            REAL IDs needed by 2023 to any Tennesseean traveling by air or entering a Federal facility</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/closings-delays/article_017e65e0-7956-5806-b69b-e116c4cbf02e.html" class="tnt-asset-link" aria-label="Closings &amp; delays">
        

        
            Closings & delays</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/regional-national/tennessee-customers-among-the-first-to-enjoy-dunkin-go-store/article_02f242c0-8c60-11ec-ba18-6b108a484b15.html" class="tnt-asset-link" aria-label="Tennessee customers among the first to enjoy &quot;Dunkin' Go&quot; store">
        

        
            Tennessee customers among the first to enjoy "Dunkin' Go" store</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/victims-family-concerned-about-future-of-hamilton-county-d-a-s-cold-case-unit/article_76ba9f64-8b83-11ec-bd55-ebd3c8bfc3e9.html" class="tnt-asset-link" aria-label="Victims' family concerned about future of Hamilton County D.A.'s Cold Case Unit">
        

        
            Victims' family concerned about future of Hamilton County D.A.'s Cold Case Unit</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/dishes-are-found-dirty-after-second-inspection-in-less-than-six-months/article_56645a26-89f2-11ec-abd8-4303abfc8528.html" class="tnt-asset-link" aria-label="Dishes are found dirty after second inspection in less than six months">
        

        
            Dishes are found dirty after second inspection in less than six months</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/local-news/36-year-old-man-dies-in-moore-road-crash-on-saturday/article_97486bc0-8cec-11ec-b05e-03781cfa01eb.html" class="tnt-asset-link" aria-label="36-year-old man dies in Moore Road crash on Saturday">
        

        
            36-year-old man dies in Moore Road crash on Saturday</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1169757" class="tncms-block"><script src="https://widget.eviesays.com/wrcb/homepage" async></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1122054" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122054" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122054');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1212276" class="tncms-block div-lines add-title-icon"><section id="block-1212276" class="block emphasis-h4  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1212276 ">
        <div class="block-title-inner">
            <h4>
                
                Must See Video
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1212276-04bb1537-9eef-5980-ba8a-ac8633bd647e" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04bb1537-9eef-5980-ba8a-ac8633bd647e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/video/cedric-haynes-mid-day-weather-forecast/video_04bb1537-9eef-5980-ba8a-ac8633bd647e.html" class="tnt-asset-link"  aria-label="Cedric Haynes' mid-day weather forecast">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cedric Haynes' mid-day weather forecast"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/0/4b/04bb1537-9eef-5980-ba8a-ac8633bd647e/620fdb3cd7040.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/cedric-haynes-mid-day-weather-forecast/video_04bb1537-9eef-5980-ba8a-ac8633bd647e.html" class="tnt-asset-link" aria-label="Cedric Haynes' mid-day weather forecast">
        

        
            Cedric Haynes' mid-day weather forecast</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1212276-263be48d-afb2-5ecb-b04d-1478b8ea0f42" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-video tnt-sub-section-must-see-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-263be48d-afb2-5ecb-b04d-1478b8ea0f42 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/video/must-see-videos/we-care-community-services-open-house/video_263be48d-afb2-5ecb-b04d-1478b8ea0f42.html" class="tnt-asset-link"  aria-label="We Care Community Services Open House">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="We Care Community Services Open House"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/2/63/263be48d-afb2-5ecb-b04d-1478b8ea0f42/620fb80088bf0.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/must-see-videos/we-care-community-services-open-house/video_263be48d-afb2-5ecb-b04d-1478b8ea0f42.html" class="tnt-asset-link" aria-label="We Care Community Services Open House">
        

        
            We Care Community Services Open House</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1212276-7daf886f-1da5-5a41-9c93-a5ef47bb51f0" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-local-news tnt-sub-section-local-3-in-your-town">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7daf886f-1da5-5a41-9c93-a5ef47bb51f0 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local-news/local-3-in-your-town/quarantine-cooking-taco-donut/video_7daf886f-1da5-5a41-9c93-a5ef47bb51f0.html" class="tnt-asset-link"  aria-label="Quarantine Cooking: Taco Donut">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Quarantine Cooking: Taco Donut"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/assets/v3/editorial/7/da/7daf886f-1da5-5a41-9c93-a5ef47bb51f0/620faa641f5aa.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local-news/local-3-in-your-town/quarantine-cooking-taco-donut/video_7daf886f-1da5-5a41-9c93-a5ef47bb51f0.html" class="tnt-asset-link" aria-label="Quarantine Cooking: Taco Donut">
        

        
            Quarantine Cooking: Taco Donut</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1122063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1122063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1122063');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1122051" class="tncms-block add-title-icon"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1121973" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1121973" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1121973');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1121976" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1121976" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/local3news.com/content/tncms/custom/image/ac69c6ca-31e8-11ec-8535-23b0371556ba.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1121979" class="tncms-block header-social padding-bottom"><div class="follow-links-1121979 default">
    
    <section id="block-1121979" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Local3News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Local3News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/86400/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/local3news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.local3news.com",
  "sameAs" : ["https://www.facebook.com/Local3News","https://twitter.com/Local3News","https://www.linkedin.com/company/86400/","https://www.youtube.com/channel/UCZvWI9aiyzMp-osh-XbU7xA","https://www.instagram.com/local3news/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-fcc-public-files"  href="/about-us/fcc_public_files.html"  tabindex="0" >
                    <span class="nav-label">FCC Public Files</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeoc"  href="/about-us/eeoc/2021-eeoc-pdf/pdf_00bf3b1c-68f1-11ec-a118-739ee4d0f24c.html"  tabindex="0" >
                    <span class="nav-label">EEOC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1121985" class="tncms-block"><section id="block-1121985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1121985 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-local-news"  href="/local-news/"  tabindex="0" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/local-weather/"  tabindex="0" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/local-sports/"  tabindex="0" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-traffic"  href="/local-traffic/"  tabindex="0" >
                    <span class="nav-label">Local Traffic</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1121982" class="tncms-block"><section id="block-1121982" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1121982 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-local-3-plus-you"  href="/community/local-3-plus-you/"  tabindex="0" >
                    <span class="nav-label">Local 3 Plus You</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/community-calendar/"  tabindex="0" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1121988" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1121988"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Local 3 News</a>, 900 Whitehall Road Chattanooga, TN</small><small>&nbsp;| <a href="/about-us/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/about-us/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2d2b632f-82bc-58da-b4b9-177edff3a2d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16322.add('act', dmpData);_cc16322.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["regional-national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#cnn", "joe biden", "ukraine", "russia", "politics", "invasion", "white house", "anne neuberger", "cyberattack"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1122093'),
            query_input = d.getElementById('site-search-1122093-term'),
            search_dropdown = d.getElementById('site-search-1122093-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1122093 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1122072'),
            query_input = d.getElementById('site-search-1122072-term'),
            search_dropdown = d.getElementById('site-search-1122072-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1122072 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/local3news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16322.add('act', dmpData);_cc16322.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>